PC SOFT

ONLINE HELP
 WINDEVWEBDEV AND WINDEV MOBILE

Home | Sign in | English EN

  • Suppression d'un fichier
  • Suppression d'un fichier (WEBDEV)
Suppression d'un fichier
WINDEVReports and QueriesJavaUser code (UMC) Le code suivant permet de supprimer un fichier. Le fichier à supprimer est sélectionné avec la fonction fSélecteur.
// Déclaration des variables
FichierASupprimer est une chaîne
ResSuppression est un booléen
// Sélection du fichier à supprimer
FichierASupprimer = fSélecteur("", "", "Sélection du fichier à supprimer", ...
"Tous fichiers (*.*)" + TAB + "*.*", "", fselOuvre + fselExiste)
// Suppression du fichier
ResSuppression = fSupprime(FichierASupprimer)
// Affichage du message d'erreur si la suppression n'a pas été effectuée
SI ResSuppression = Faux ALORS
Erreur(ErreurInfo(errMessage))
SINON
Info("Le fichier a été supprimé")
FIN
Suppression d'un fichier (WEBDEV)
WEBDEV - Server codePHPAjax Le code suivant permet de supprimer un fichier.
// Déclaration des variables
FichierASupprimer est une chaîne
ResSuppression est un booléen
// Sélection du fichier à supprimer
FichierASupprimer = "C:\MesRépertoires\Fichier.doc"
// Suppression du fichier
ResSuppression = fSupprime(FichierASupprimer)
// Affichage du message d'erreur si la suppression n'a pas été effectuée
SI ResSuppression = Faux ALORS
Erreur(ErreurInfo(errMessage))
SINON
Info("Le fichier a été supprimé")
FIN
Minimum version required
  • Version 9
This page is also available for…
Comments
Click [Add] to post a comment