PC SOFT

ONLINE HELP
FOR WINDEV, WEBDEV AND WINDEV MOBILE

Home | Sign in | English US

  • Overview
  • "User" tab
  • User and password
  • User dictionary
  • "General" tab
  • Startup
  • Backup
  • Accelerating the environment
  • Source Code Manager (SCM)
  • Telemetry
  • "Editor" tab
  • Themes
  • Dockable windows
  • Miscellaneous
  • Reinitializing the environment
  • "Web" tab
  • Browser
  • Reference bandwidth
  • "Translation" tab
  • Configuring the translation options
  • Using the automatic translation
  • "Directories" tab
  • Directories of optional elements
  • "Proxy" tab
  • "Help" tab
  • "The "don't display anymore"" tab
  • "AAD" tab
WINDEV
WindowsLinuxUniversal Windows 10 AppJavaReports and QueriesUser code (UMC)
WEBDEV
WindowsLinuxPHPWEBDEV - Browser code
WINDEV Mobile
AndroidAndroid Widget iPhone/iPadApple WatchUniversal Windows 10 AppWindows Mobile
Others
Stored procedures
Overview
The general options are used to configure the work environment of the product used.
These options affect:
WINDEV To display the WINDEV options, select "Tools .. Options .. General options of WINDEV".
WINDEV To display the WINDEV options: on the "Home" pane, in the "Environment" group, expand "Options" and select "General options of WINDEV".
WEBDEV - Server code To display the WEBDEV options, select "Tools .. Options .. General options of WEBDEV".
WEBDEV - Server code To display the WEBDEV options: on the "Home" pane, in the "Environment" group, expand "Options" and select "General options of WEBDEV".
WINDEV Mobile To display the WINDEV Mobile options, select "Tools .. General options of WINDEV Mobile".
WINDEV Mobile To display the WINDEV Mobile options: on the "Home" pane, in the "Environment" group, expand "Options" and select "General options of WINDEV Mobile".
"User" tab

User and password

The "User" tab is used to manage the characteristics of the current user.
You can:
  • Find out the current user and change his password if necessary ("Password" button). When changing password, all you have to do is type:
    • the current password,
    • the new password and its confirmation.
  • Request the password at startup: This option is used to enable (or not) the login window when starting the product. This window is used to type the user name and the associated password.
  • Versions 22 and later
    Display the user name in the editor title: This option is used to display the name of current user in the title bar of all editors.
    New in version 22
    Display the user name in the editor title: This option is used to display the name of current user in the title bar of all editors.
    Display the user name in the editor title: This option is used to display the name of current user in the title bar of all editors.
  • Versions 19 and later
    Synchronize the environnement in the Control Centers: This option is used to save the environment in the Control Centers. In this case, the environment defined by the developer (position of panes, displayed panes, ...) will be linked to the login for connecting to WINDEV, WEBDEV or WINDEV Mobile. The user will be able to access his custom environment from any computer linked to the database of Control Centers.
    New in version 19
    Synchronize the environnement in the Control Centers: This option is used to save the environment in the Control Centers. In this case, the environment defined by the developer (position of panes, displayed panes, ...) will be linked to the login for connecting to WINDEV, WEBDEV or WINDEV Mobile. The user will be able to access his custom environment from any computer linked to the database of Control Centers.
    Synchronize the environnement in the Control Centers: This option is used to save the environment in the Control Centers. In this case, the environment defined by the developer (position of panes, displayed panes, ...) will be linked to the login for connecting to WINDEV, WEBDEV or WINDEV Mobile. The user will be able to access his custom environment from any computer linked to the database of Control Centers.
  • Modify the parameters of Control Centers ("Parameters of Control Centers" button). This allows you to find out the current setting of the data files found in the Control Centers and to redefine these parameters if necessary. See Database of Control Centers for more details.

User dictionary

A specific dictionary can be defined for each user.
The elements found in this dictionary (controls, windows, ...) can be directly accessed from the "Wizards, Examples and Components" pane ("User" option).The elements found in this dictionary (controls, windows, ...) can be directly accessed from the "Preset controls" pane.
See User dictionary for more details.
"General" tab

Startup

The options found in the "Startup" section are as follows:
  • Load the last project: This option is used to automatically load the last project opened for the current product.
  • Number of last projects and documents used: These options allow you to configure the number of last projects and the number of last elements displayed in this list. All you have to do is select the requested element or project to open it directly in the corresponding editor.
    The last documents and projects used are displayed at the end of the "File" menu of WINDEV, WEBDEV or WINDEV Mobile.
    Last elements used
    The last documents and projects used are displayed at the end of the options used to open a project:
    • Open among the quick access buttons.
    • on the "Home" pane, in the "General" group, expand "Open". The last files used ("Recent files") and the last projects used ("Recent projects") are displayed:
      Last elements used
    Notes:
    • The maximum number of projects that can be displayed in this list is set to 10.
    • The maximum number of elements that can be displayed is set to 10.
  • Versions 19 and later
    Let Windows manage the editor DPI: By default, the editors of WINDEV, WEBDEV and WINDEV Mobile specifically manage their display according to the screen resolution . We advise you to check this option when the default management mode does not allow to properly view the character font used for the editor options, especially for the small screens with large DPI (Macbook Retina).
    Caution: this setting affects the editors for the development only. It has no effect on the developed applications. For the developed applications, this setting can be modified in the description window of windows ("GUI" tab, "The window and the controls are enlarged" option).Caution: this setting affects the editors for the development only. It has no effect on the developed applications. For the developed applications, this setting can be modified in the description window of windows ("GUI" tab, "Display in large fonts : Enlarge the window and controls").
    New in version 19
    Let Windows manage the editor DPI: By default, the editors of WINDEV, WEBDEV and WINDEV Mobile specifically manage their display according to the screen resolution . We advise you to check this option when the default management mode does not allow to properly view the character font used for the editor options, especially for the small screens with large DPI (Macbook Retina).
    Caution: this setting affects the editors for the development only. It has no effect on the developed applications. For the developed applications, this setting can be modified in the description window of windows ("GUI" tab, "The window and the controls are enlarged" option).Caution: this setting affects the editors for the development only. It has no effect on the developed applications. For the developed applications, this setting can be modified in the description window of windows ("GUI" tab, "Display in large fonts : Enlarge the window and controls").
    Let Windows manage the editor DPI: By default, the editors of WINDEV, WEBDEV and WINDEV Mobile specifically manage their display according to the screen resolution . We advise you to check this option when the default management mode does not allow to properly view the character font used for the editor options, especially for the small screens with large DPI (Macbook Retina).
    Caution: this setting affects the editors for the development only. It has no effect on the developed applications. For the developed applications, this setting can be modified in the description window of windows ("GUI" tab, "The window and the controls are enlarged" option).Caution: this setting affects the editors for the development only. It has no effect on the developed applications. For the developed applications, this setting can be modified in the description window of windows ("GUI" tab, "Display in large fonts : Enlarge the window and controls").

Backup

The backup options are as follows:
  • Versions 22 and later
    Propose to save the element as soon as it is created: This option (checked by default) is used to display the backup window of the element as soon as it is created. This backup is used to immediately enable the completion on the names of controls, ... To restore the operating mode of earlier versions, all you have to do is uncheck this option. This option is available from version 22.
    New in version 22
    Propose to save the element as soon as it is created: This option (checked by default) is used to display the backup window of the element as soon as it is created. This backup is used to immediately enable the completion on the names of controls, ... To restore the operating mode of earlier versions, all you have to do is uncheck this option. This option is available from version 22.
    Propose to save the element as soon as it is created: This option (checked by default) is used to display the backup window of the element as soon as it is created. This backup is used to immediately enable the completion on the names of controls, ... To restore the operating mode of earlier versions, all you have to do is uncheck this option. This option is available from version 22.
  • If the option "Managing the automatic backup of project elements" is checked, two archive files will be generated for each element used (window, report, class, ...):
    • The files with a ".BK*" extension (".BKW", ".BKE", ".BKR", ...)
      The file with a BK* extension is created during the first backup of the object after the project opening. It corresponds to the object version when opening the project.
      The BK* file allows you to retrieve a project, ... in the status it was before the project was opened in the editor.
    • The files with a ".TK*" extension (".TKW", ".TKE", ".TKR", ...)
      The file with a TK* extension is created whenever the object is saved. It corresponds to the N-1 status of the object.
      The TK* file is used to retrieve a project, a window, ... in the status it was before the last backup performed in the editor.
    The ".BK*" and ".TK*" files are saved in the "Backup" directory of your project.
  • The option "Allow the projects coming from an earlier version to be opened without backup" is used not to automate the project backup when going to a major version of product. Indeed, for any project created with an earlier version, a backup is performed by default (in the project directory) before opening the project with the new version. If this option is checked, only the request for backup will be performed.
  • Backup for automatic restore every XXX:
    To avoid problems when a system lock occurs (power outage for example), WINDEV, WINDEV and WINDEV Mobile propose a system used to automatically retrieve the elements (queries, reports, windows, ...) opened in the different editors. This mechanism is enabled by the "Backup for automatic retrieval every XX minutes" option.
    When this system is enabled:
    • An automatic backup of the open elements is regularly performed at specific time intervals (every 10 minutes by default).
    • When an element is re-opened after a system lockup, a window for automatic retrieval is displayed. This window proposes to retrieve:
      • the element as it was during the last backup performed by the developer.
      • the element automatically saved by WINDEV, WEBDEV or WINDEV Mobile.
      The selected version is automatically opened in the corresponding editor. The unselected version is available in the window for version management ("File .. Versions") and it can be opened at any time. See Managing versions for more details.
  • Force the flush: By default, all the write operations performed by WINDEV, WEBDEV or WINDEV Mobile (saving the project elements, ...) are not immediately performed on the network disks.
    To force this writing and to avoid using "caches", check "Force the flush". This option may slow down some features of the product used (compilation of the project for example). We recommend that you use this option for the projects shared between several developers.
    Note: This option has no effect on the execution of the WINDEV, WEBDEV and WINDEV Mobile applications.
  • Allow the projects coming from an earlier version to be opened without backup: By default, a project backup is automatically performed when opening projects developed with an earlier version. If this option is checked, the project opening in a later version will ask whether a backup is required.

Accelerating the environment

To speed up the environment, you can:
  • Enable the "No transparency" display mode. The windows of the environment can be displayed with or without transparency effects. If the "No transparency" display mode is enabled, the development environment will be faster.
  • Versions 20 and later
    WINDEVWINDEV Mobile Compile in background: By default, the compilation of the different project elements is performed when opening the project. You also have the ability to explicitly ask for a project recompilation (on the "Project" pane, in the "Project" group, expand "Recompile and synchronize" and select "Recompile the project"). This recompilation can be performed before creating the executable for example.
    The compilation in background allows for a non-locking recompilation of the project. You can still use your software during the recompilation. See Project recompilation for more details.
    New in version 20
    WINDEVWINDEV Mobile Compile in background: By default, the compilation of the different project elements is performed when opening the project. You also have the ability to explicitly ask for a project recompilation (on the "Project" pane, in the "Project" group, expand "Recompile and synchronize" and select "Recompile the project"). This recompilation can be performed before creating the executable for example.
    The compilation in background allows for a non-locking recompilation of the project. You can still use your software during the recompilation. See Project recompilation for more details.
    WINDEVWINDEV Mobile Compile in background: By default, the compilation of the different project elements is performed when opening the project. You also have the ability to explicitly ask for a project recompilation (on the "Project" pane, in the "Project" group, expand "Recompile and synchronize" and select "Recompile the project"). This recompilation can be performed before creating the executable for example.
    The compilation in background allows for a non-locking recompilation of the project. You can still use your software during the recompilation. See Project recompilation for more details.
  • Disable the spelling checker. By default, the environment is using the spelling checker of Open Office. This checker allows you to get real-time spell checking by using the Open Office dictionary. You have the ability to disable this checker. See Checking the spelling for more details.
  • Disable the speech recognition. The environment responds to the voice commands (from Windows Vista). This speech recognition can be disabled. See Voice commands in the environment for more details.
  • Versions 19 and later
    Disable the business rules: Loading the business rules found in the database of Control Centers may slow down the display of elements in the editor or the loading of the description window. This option is recommended when using a slow network or during a development via the Cloud.
    Caution: In this case, the business rules are disabled.
    New in version 19
    Disable the business rules: Loading the business rules found in the database of Control Centers may slow down the display of elements in the editor or the loading of the description window. This option is recommended when using a slow network or during a development via the Cloud.
    Caution: In this case, the business rules are disabled.
    Disable the business rules: Loading the business rules found in the database of Control Centers may slow down the display of elements in the editor or the loading of the description window. This option is recommended when using a slow network or during a development via the Cloud.
    Caution: In this case, the business rules are disabled.

Source Code Manager (SCM)

The options of WINDEV, WEBDEV and WINDEV Mobile allow you to configure the check-out mode for the elements of a project found in the SCM.
Two check-out modes are available for the project elements:
  • The standard mode: If you display a SCM element that is not checked out, a panel indicates that the element must be checked out before it can be modified.
  • The automatic mode: If you try to modify a SCM element that is not checked out, the SCM automatically proposes to check out this element. Caution: This mode is not recommended when using SCM with a slow Internet connection.
The option "Checking out elements during the first modification" is used to switch from standard mode (option not checked) to automatic mode (option checked).
See Checking out an element for more details.
Caution: This option is available only if you are using a full environment or if the SCM is enabled in your environment. See Configuring the development environment for more details.
Versions 21 and later

Telemetry

To improve WINDEV, WEBDEV and WINDEV Mobile, you have the ability to enable the telemetry by checking "I want to take part in the improvement of XXX".
By checking this box, you allow PC SOFT to collect information regarding your use of WINDEV, WEBDEV or WINDEV Mobile. This optional and anonymous collect allows PC SOFT to improve the features of the product used. You may have to restart the product in order to take this choice into account.
New in version 21

Telemetry

To improve WINDEV, WEBDEV and WINDEV Mobile, you have the ability to enable the telemetry by checking "I want to take part in the improvement of XXX".
By checking this box, you allow PC SOFT to collect information regarding your use of WINDEV, WEBDEV or WINDEV Mobile. This optional and anonymous collect allows PC SOFT to improve the features of the product used. You may have to restart the product in order to take this choice into account.

Telemetry

To improve WINDEV, WEBDEV and WINDEV Mobile, you have the ability to enable the telemetry by checking "I want to take part in the improvement of XXX".
By checking this box, you allow PC SOFT to collect information regarding your use of WINDEV, WEBDEV or WINDEV Mobile. This optional and anonymous collect allows PC SOFT to improve the features of the product used. You may have to restart the product in order to take this choice into account.
"Editor" tab
Versions 22 and later

Themes

This option is used to choose the theme of the editor. The light theme is used by default.
Other themes are available:
  • Light theme, Grey ribbon. In this mode, the menu bar (the ribbon) is not colored anymore: it is grayed.
  • Versions 23 and later
    Grey theme. In this mode, the menu bar (the ribbon) is grayed and the different interface windows are displayed on a light gray background.
    New in version 23
    Grey theme. In this mode, the menu bar (the ribbon) is grayed and the different interface windows are displayed on a light gray background.
    Grey theme. In this mode, the menu bar (the ribbon) is grayed and the different interface windows are displayed on a light gray background.
  • Dark theme. In this mode, the environment and the different interface windows are displayed on a black or dark gray background.
Note: The selected theme will be taken into account when the product used is restarted.
New in version 22

Themes

This option is used to choose the theme of the editor. The light theme is used by default.
Other themes are available:
  • Light theme, Grey ribbon. In this mode, the menu bar (the ribbon) is not colored anymore: it is grayed.
  • Versions 23 and later
    Grey theme. In this mode, the menu bar (the ribbon) is grayed and the different interface windows are displayed on a light gray background.
    New in version 23
    Grey theme. In this mode, the menu bar (the ribbon) is grayed and the different interface windows are displayed on a light gray background.
    Grey theme. In this mode, the menu bar (the ribbon) is grayed and the different interface windows are displayed on a light gray background.
  • Dark theme. In this mode, the environment and the different interface windows are displayed on a black or dark gray background.
Note: The selected theme will be taken into account when the product used is restarted.

Themes

This option is used to choose the theme of the editor. The light theme is used by default.
Other themes are available:
  • Light theme, Grey ribbon. In this mode, the menu bar (the ribbon) is not colored anymore: it is grayed.
  • Versions 23 and later
    Grey theme. In this mode, the menu bar (the ribbon) is grayed and the different interface windows are displayed on a light gray background.
    New in version 23
    Grey theme. In this mode, the menu bar (the ribbon) is grayed and the different interface windows are displayed on a light gray background.
    Grey theme. In this mode, the menu bar (the ribbon) is grayed and the different interface windows are displayed on a light gray background.
  • Dark theme. In this mode, the environment and the different interface windows are displayed on a black or dark gray background.
Note: The selected theme will be taken into account when the product used is restarted.

Dockable windows

This option allows you to choose the panes to display. You also have the ability to choose the panes to display:
  • via the ribbon: on the "Home" pane, in the "Environment" group, expand "Panes" and select the panes to display.
  • via the popup menu of the ribbon.
See Dockable panes for more details.

Miscellaneous

The options found in the "Various" section are as follows:
  • Versions 21 and later
    Editor ribbon in gray: If this option is checked, the editor ribbon will be displayed in gray instead of being colored with a specific color (yellow for WINDEV, orange for WINDEV Mobile and blue for WEBDEV).
    New in version 21
    Editor ribbon in gray: If this option is checked, the editor ribbon will be displayed in gray instead of being colored with a specific color (yellow for WINDEV, orange for WINDEV Mobile and blue for WEBDEV).
    Editor ribbon in gray: If this option is checked, the editor ribbon will be displayed in gray instead of being colored with a specific color (yellow for WINDEV, orange for WINDEV Mobile and blue for WEBDEV).
  • Tab bar: used to display (or not) the tab bar. The tab bar is a button bar allowing you to quickly access the edit of the project, analysis, code, ...
  • FishEye effect on the charts (magnifier): the "FishEye" effect is used to enlarge a section of the chart by hovering an area. Its action is equivalent to the one of a magnifier. See "FishEye" for more details.
    The activation modes of "FishEye" are as follows:
    • Never: the "FishEye" mode will never be enabled.
    • When the zoom is included between 25% and 75%: the "FishEye" mode will be enabled according to the zoom value.
    • When the zoom is less than 100%: the "FishEye" mode will be enabled according to the zoom value.
    • When CTRL and SHIFT are pressed: the "FishEye" mode will be enabled when pressing a specific key combination.

Reinitializing the environment

This option is used to reinitialize the environment of the current user during the next start of the editor. The default environment will be restored like during the first start of the editor.
"Web" tab
WEBDEV - Server code

Browser

This option allows you to choose the browser that will be used by default for tests:
  • Default (system): browser configured by default on the current computer,
  • Internet Explorer,
  • Microsoft Edge,
  • Mozilla Firefox,
  • Opera,
  • Safari,
  • Google Chrome,
  • Other browser: select the path corresponding to this browser.
Tip: To select the browser used when running the test of the page, click the test icon of the page. The arrow on the right expands a menu allowing you to choose the browser that will be used for test.
=GO with browser choice
Tip: To select the browser used when running the test of the page, click the test icon of the page among the quick access buttons. The arrow on the right expands a menu allowing you to choose the browser that will be used for test.
GO with browser choice
WEBDEV - Server code

Reference bandwidth

The speed of the reference connections enables you to estimate the actual time for loading a page or an image.
Select the speed corresponding to:
  • a slow connection (via modem for example).
  • a fast connection (via DSL or cable).
Caution: The estimations of load time correspond to an optimal use of the connection (constant speed). Differences can exist between the estimated load time and the real load time.
For information: The "bauds" correspond to the number of bits per second (the number of bytes per second correspond to the number of bauds divided by 8).
"Translation" tab

Configuring the translation options

If your project is multilingual, the characteristics of an element (title of the window, caption of a control, ...) must be entered in all the languages of your application.
You can:
  • Enable the automatic change of input regional settings: This option allows you to automatically enable the language used by the keyboard when the mouse cursor is positioned in an input area of a language that is using a specific character set.
  • Select a specific translation engine: the specified translation software will be used to allow an automatic translation from the interface of the product of the different elements to translate. The translation software used can be:
    • WDDixio,
    • a specific software.
      In this case, you have the ability to configure the mode for transferring the information to translate from WINDEV, WEBDEV or WINDEV Mobile to the software used as well as the mode for retrieving the translated information from the translation software.
    • an Internet site.
      In this case, during a click on the "Translate" button, the text to translate is copied into the clipboard and the Web site is automatically opened. There is no return or direct translation in this mode.
    • Versions 18 and later
      Google Translate. In this case, you must specify the API key expected by Google Traduction. See Performing a translation with Google Traduction for more details.
      Note: you must comply with the rules for using the service via Google.
      New in version 18
      Google Translate. In this case, you must specify the API key expected by Google Traduction. See Performing a translation with Google Traduction for more details.
      Note: you must comply with the rules for using the service via Google.
      Google Translate. In this case, you must specify the API key expected by Google Traduction. See Performing a translation with Google Traduction for more details.
      Note: you must comply with the rules for using the service via Google.
  • Select the supported languages (source language and destination language).
Notes:
  • To configure the transfer mode properly, see the documentation supplied with your translation software.
  • WDDixio is a multilingual dictionary supplied with WDMSG. Contact PC SOFT Sales Department for more details about the conditions for using this product.

Using the automatic translation

To use the automatic translation that was configured beforehand:
  1. Select the text to translate (the caption in the description window of the control for example).
  2. Click the "Translate" button (available in the description window of control for example).
  3. Retrieve the translation according to the options chosen when configuring the automatic translation (paste into the translated area for example).
See Multilingual applications for more details.
"Directories" tab

Directories of optional elements

This option allows you to configure the directories used by default by the optional elements of the product used:
  • The personal projects: directory offered by default during project creation.
  • The help files: directory of the product help.
  • The goodies: directory containing buttons with preset appearance.
  • The skin templates: directory containing the different application styles that can be applied to your projects or to your windows.
  • The tutorial: directory of the examples used by the tutorial.
  • The examples: directory of the examples supplied with the product.
  • The videos: directory of the overview videos.
  • The code bricks: directory containing the code bricks
  • The messages: directory containing the database of custom messages.
For each element, the [...] button allows you to customize each one of the directories (if the product is used in network for example).
Versions 22 and later
"Proxy" tab
The "Proxy" tab is used to define the characteristics of the proxy that will be used in order for the environment to access Internet.
Note: In some cases, the environment may have to access Internet:
  • Using Webservices,
  • Cloud platform,
  • Downloading Gradle,
  • Online help,
  • ...
By checking the option "Use a proxy", you have the ability to give the characteristics of the proxy to use:
  • Address,
  • Port,
  • User and password (optional).
The "Test" button is used to check the specified parameters.
New in version 22
"Proxy" tab
The "Proxy" tab is used to define the characteristics of the proxy that will be used in order for the environment to access Internet.
Note: In some cases, the environment may have to access Internet:
  • Using Webservices,
  • Cloud platform,
  • Downloading Gradle,
  • Online help,
  • ...
By checking the option "Use a proxy", you have the ability to give the characteristics of the proxy to use:
  • Address,
  • Port,
  • User and password (optional).
The "Test" button is used to check the specified parameters.
"Proxy" tab
The "Proxy" tab is used to define the characteristics of the proxy that will be used in order for the environment to access Internet.
Note: In some cases, the environment may have to access Internet:
  • Using Webservices,
  • Cloud platform,
  • Downloading Gradle,
  • Online help,
  • ...
By checking the option "Use a proxy", you have the ability to give the characteristics of the proxy to use:
  • Address,
  • Port,
  • User and password (optional).
The "Test" button is used to check the specified parameters.
"Help" tab
This tab is used to define the use mode of the online help.
The online help is available:
  • locally: the help files are installed on the development computer. The help is displayed in a special help browser.
  • on Internet: the Internet online help is available from any computer equipped with an Internet access, without the product being necessarily installed. This help is updated on a regular basis.
To use:
  • the local help, all you have to do is select "Use the local help database"
  • the Internet help, all you have to do is select "Use the help database via Internet".the Internet help, all you have to do is select "Use the online help".
This tab is also used to filter the displayed help. You can:
  • Display the help for all the products: the help common to WINDEV, WEBDEV, WINDEV Mobile and Reports and Queries will be displayed. All the paragraphs specific to a product will be shown. All the index entries (even the ones specific to a given product) will be accessible.
  • Display the help for the current product only: only the help pages relevant to the current product will be accessible. Notes regarding other products will not be shown.
See How to access the help for more details.
"The "don't display anymore"" tab
This tab is used to list all the messages for which "Don't display anymore" was checked. The messages found in this list are not displayed in the environment anymore.
To re-enable a message, all you have to do is uncheck this message.
"AAD" tab
This tab is used to configure the Assisted Application Development (AAD).
You can:
  • Specify the position of the AAD tooltip.
  • Request to be notified about new AAD tips.
  • Request a confirmation before running the selected AAD.
The list of disabled tips is displayed. To re-enable a tip, all you have to do is check the corresponding line.
Minimum required version
  • Version 9
This page is also available for…
Comments
Click [Add] to post a comment